]> Pileus Git - ~andy/sunrise/blob - media-tv/tv-player/tv-player-9999.ebuild
4f4fa9b10e15dc1717440c5c8570ec3cf665258b
[~andy/sunrise] / media-tv / tv-player / tv-player-9999.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 PYTHON_DEPEND="*:2.6"
6 SUPPORT_PYTHON_ABIS="1"
7 RESTRICT_PYTHON_ABIS="3.*"
8 PYTHON_MODNAME="libmimms libradiotv"
9
10 inherit distutils bzr
11
12 DESCRIPTION="A PyGTK tv/radio streaming channel archive"
13 HOMEPAGE="https://launchpad.net/tv-player"
14 SRC_URI=""
15 LICENSE="LGPL-3"
16 SLOT="0"
17 KEYWORDS="~amd64"
18 IUSE=""
19
20 EBZR_REPO_URI="lp:tv-player"
21
22 DEPEND="dev-python/pygtk
23         media-video/flvstreamer
24         media-libs/libmms
25         !net-misc/mimms
26         media-libs/gst-plugins-base
27         media-libs/gst-plugins-good
28         media-libs/gst-plugins-ugly
29         dev-python/gst-python"
30 RDEPEND="${DEPEND}"