]> Pileus Git - ~andy/sunrise/blob - media-sound/pykaraoke/pykaraoke-0.5.ebuild
media-sound/pykaraoke: Version bump
[~andy/sunrise] / media-sound / pykaraoke / pykaraoke-0.5.ebuild
1 # Copyright 1999-2006 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit distutils
6
7 DESCRIPTION="Karaoke player for Linux"
8 HOMEPAGE="http://www.kibosh.org/pykaraoke/index.php"
9 SRC_URI="mirror://sourceforge/${PN}/${P}.zip"
10
11 LICENSE="LGPL-2"
12 SLOT="0"
13 KEYWORDS="~x86"
14 IUSE=""
15
16 DEPEND=""
17 RDEPEND=">=dev-python/pygame-1.6.2
18         >=dev-python/wxpython-2.6.1.0
19         >=dev-python/numeric-23.7
20         >=x11-libs/wxGTK-2.6.2-r1
21         >=media-libs/libsdl-1.2.8-r1"
22
23 src_install() {
24         distutils_src_install
25 }