]> Pileus Git - ~andy/sunrise/blob - media-sound/ogreal/ogreal-9999.ebuild
sunrise/ app-portage/elog-list/metadata.xml: Update metadata.xml to follow skel.metad...
[~andy/sunrise] / media-sound / ogreal / ogreal-9999.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit subversion autotools
6
7 ESVN_REPO_URI="https://ogreal.svn.sourceforge.net/svnroot/ogreal/trunk/OgreAL-Eihort"
8
9 DESCRIPTION="an OpenAL wrapper for Ogre"
10 HOMEPAGE="http://sourceforge.net/projects/ogreal"
11
12 LICENSE="LGPL-2.1"
13 SLOT="0"
14 KEYWORDS=""
15 IUSE=""
16
17 DEPEND=">=dev-games/ogre-1.4
18                 >=media-libs/openal-0.0.8
19                 media-libs/libvorbis
20                 dev-games/ois"
21 RDEPEND=${DEPEND}
22
23 ESVN_BOOTSTRAP="eautoreconf"
24
25 src_install() {
26         emake DESTDIR="${D}" install || die "emake install failed"
27 }