]> Pileus Git - ~andy/sunrise/blob - media-sound/fische/fische-2.0_beta2.ebuild
3986ca7b412d2ea41d362e966d671a0493a62a43
[~andy/sunrise] / media-sound / fische / fische-2.0_beta2.ebuild
1 # Copyright 1999-2009 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit versionator
6
7 MY_P="${PN}-$(replace_version_separator 2 '-')"
8
9 DESCRIPTION="Sound visualisation gadget that works directly with ALSA"
10 HOMEPAGE="http://www.aufroof.org/?expand=marcel&detail=04_projekte"
11 SRC_URI="http://www.aufroof.org/marcel/04_projekte/${MY_P}.tar.gz"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE=""
17
18 S=${WORKDIR}/${MY_P}
19
20 src_install() {
21         emake DESTDIR="${D}" install || die "emake install failed"
22 }