]> Pileus Git - ~andy/sunrise/blob - media-sound/easymp3gain/easymp3gain-0.5.0.ebuild
dev-libs/qextserialport: Fix qt deps, EAPI bump
[~andy/sunrise] / media-sound / easymp3gain / easymp3gain-0.5.0.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6
7 inherit eutils
8
9 DESCRIPTION="GUI for aacgain, mp3gain and vorbisgain"
10 HOMEPAGE="http://easymp3gain.sourceforge.net"
11 SRC_URI="mirror://sourceforge/${PN}/${P}.src.tar.gz"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~amd64"
16 IUSE=""
17
18 DEPEND=">=dev-lang/fpc-2.4.0
19         >=dev-lang/lazarus-0.9.28"
20 RDEPEND="x11-libs/gtk+:2"
21
22 src_prepare(){
23         epatch "${FILESDIR}"/${P}-desktop.patch
24 }