]> Pileus Git - ~andy/sunrise/blob - media-sound/crip/crip-3.9.ebuild
games-emulation/gr-lida: Properly fix qt deps
[~andy/sunrise] / media-sound / crip / crip-3.9.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 KEYWORDS="~amd64 ~x86"
6
7 DESCRIPTION="A terminal-based ripper/encoder/tagger tool for creating Ogg Vorbis and FLAC files."
8 HOMEPAGE="http://bach.dynet.com/crip/index.html"
9 SRC_URI="http://bach.dynet.com/${PN}/src/${P}.tar.gz"
10 LICENSE="GPL-2"
11 SLOT="0"
12 IUSE="normalize"
13
14 DEPEND=""
15 RDEPEND="dev-lang/perl
16         dev-perl/CDDB_get
17         virtual/perl-Getopt-Long
18         media-sound/cdparanoia
19         media-libs/flac
20         media-sound/vorbis-tools
21         normalize? ( >=media-sound/sox-12.17.4 )
22         !normalize? ( media-sound/vorbisgain )"
23
24 src_install() {
25         dobin crip editcomment editfilenames
26         dodoc Changelog README TODO criprc_example
27 }
28
29 pkg_postinst() {
30         elog "A sample .criprc file has been installed as ${ROOT}usr/share/doc/${PF}/criprc_example.gz"
31 }