]> Pileus Git - ~andy/sunrise/blob - media-plugins/omins/omins-0.2.0.ebuild
dev-util/qshaderedit: Properly fix qt deps
[~andy/sunrise] / media-plugins / omins / omins-0.2.0.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 DESCRIPTION="Collection of LADSPA plugins for modular synthesizers."
6 HOMEPAGE="http://www.nongnu.org/om-synth/omins.html"
7 SRC_URI="http://savannah.nongnu.org/download/om-synth/${P}.tar.gz"
8
9 IUSE="debug"
10 LICENSE="GPL-2"
11 KEYWORDS="~x86"
12 SLOT="0"
13
14 DEPEND="media-libs/ladspa-sdk"
15 RDEPEND="${DEPEND}"
16
17 src_compile() {
18         econf $(use_enable debug) || die "econf failed"
19         emake || die "emake failed"
20 }
21
22 src_install() {
23         # "emake install" does sandbox violations, so we use einstall
24         einstall || die "einstall failed"
25         dodoc AUTHORS ChangeLog NEWS README
26 }