]> Pileus Git - ~andy/sunrise/blob - media-gfx/yapgvb/yapgvb-1.1.1.ebuild
sci-visualization/tulip: Fix qt deps
[~andy/sunrise] / media-gfx / yapgvb / yapgvb-1.1.1.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=3
6
7 inherit distutils eutils
8
9 DESCRIPTION="Python bindings for Graphviz"
10 HOMEPAGE="http://yapgvb.sourceforge.net/"
11 SRC_URI="mirror://sourceforge/yapgvb/${P}.tar.gz"
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="~x86"
15 IUSE=""
16
17 RDEPEND=">=dev-lang/python-2.4
18         >=media-gfx/graphviz-2.6"
19 DEPEND="${RDEPEND}
20         dev-libs/boost"
21
22 src_prepare() {
23         epatch "${FILESDIR}"/boost_include_path.patch
24 }
25
26 src_install() {
27         distutils_src_install
28         doenvd "${FILESDIR}"/90graphviz || die
29 }