]> Pileus Git - ~andy/sunrise/blob - media-gfx/fly/fly-2.0.1.ebuild
games-board/qbriscola: Fix qt deps, EAPI bump, add ~amd64 keyword
[~andy/sunrise] / media-gfx / fly / fly-2.0.1.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6
7 DESCRIPTION="Creates PNG, JPEG or GIF images from CGI and other programs"
8 HOMEPAGE="http://martin.gleeson.net/fly/"
9 SRC_URI="http://martin.gleeson.net/${PN}/dist/${P}.tar.gz"
10
11 LICENSE="fly"
12 SLOT="0"
13 KEYWORDS="~amd64"
14 IUSE="examples"
15
16 DEPEND="media-libs/freetype
17         media-libs/gd[jpeg,png]"
18 RDEPEND="${DEPEND}"
19
20 src_install() {
21         dobin ${PN}
22
23         dodoc doc/* README
24
25         if use examples ; then
26                 dodoc examples/*
27         fi
28 }