]> Pileus Git - ~andy/sunrise/blob - gnome-extra/tilt/tilt-0.0.2.ebuild
old crap, live ebuild broken
[~andy/sunrise] / gnome-extra / tilt / tilt-0.0.2.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=2
6
7 inherit eutils
8
9 DESCRIPTION="HDAPS visualization as Gnome applet"
10 HOMEPAGE="http://sourceforge.net/projects/hdaps/files/gnome-tilt/"
11 SRC_URI="mirror://sourceforge/hdaps/${P}.tar.gz"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~amd64"
16 IUSE=""
17
18 RDEPEND="gnome-base/gconf:2
19         gnome-base/libgnomeui
20         x11-libs/gtk+:2"
21 DEPEND="${RDEPEND}
22         virtual/pkgconfig"
23
24 src_install() {
25         dobin src/${PN} || die
26         make_desktop_entry ${PN} Tilt ${PN} System
27         dodoc AUTHORS || die
28 }