]> Pileus Git - ~andy/sunrise/blob - gnome-extra/teatime/teatime-2.8.0.ebuild
gnome-extra/gnome-hdaps-applet moved to tree
[~andy/sunrise] / gnome-extra / teatime / teatime-2.8.0.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=2
6
7 inherit gnome2 eutils
8
9 DESCRIPTION="A GNOME panel applet that reminds you when your tea is ready"
10 HOMEPAGE="http://det.cable.nu/teatime/index.rbx"
11 SRC_URI="mirror://debian/pool/main/t/${PN}/${PN}_${PV}.orig.tar.gz"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~amd64 ~ppc ~x86"
16 IUSE=""
17
18 DEPEND=">=dev-libs/glib-2.6
19         >=x11-libs/gtk+-2.6
20         || ( >=media-plugins/gst-plugins-gconf-0.10
21              >=media-libs/gstreamer-0.8 )
22         >=gnome-base/gnome-vfs-2.4
23         >=gnome-base/gnome-panel-2.6
24         >=dev-libs/libxml2-2.6"
25 RDEPEND=${DEPEND}
26
27 S=${WORKDIR}/${PN}_applet_2-${PV}
28
29 src_prepare() {
30         epatch "${FILESDIR}/teatime-2.8.0-adding-slash-for-pixmaps-dir.patch"
31         gnome2_omf_fix
32 }