]> Pileus Git - ~andy/sunrise/blob - gnome-extra/paperbox/paperbox-0.4.4.ebuild
media-sound/soma: Drop media-sound/soma abandoned by upstream and unlocatable distfil...
[~andy/sunrise] / gnome-extra / paperbox / paperbox-0.4.4.ebuild
1 # Copyright 1999-2011 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6
7 inherit gnome2 versionator
8
9 MY_PVM=$(get_version_component_range 1-2)
10
11 DESCRIPTION="Browse your documents, ebooks and magazines and organize them with tags using Tracker"
12 HOMEPAGE="http://live.gnome.org/PaperBox/"
13 SRC_URI="mirror://gnome/sources/${PN}/${MY_PVM}/${P}.tar.bz2"
14 LICENSE="GPL-2"
15
16 SLOT="0"
17 KEYWORDS="~amd64 ~x86"
18 IUSE="debug"
19
20 RDEPEND="
21         app-misc/tracker
22         app-text/scrollkeeper
23         dev-cpp/glibmm:2
24         dev-cpp/gtkmm:2.4
25         dev-cpp/gtkmm-utils
26         dev-cpp/libglademm:2.4
27         dev-libs/boost
28         dev-libs/dbus-glib
29         gnome-base/libgnomeui
30         x11-libs/goocanvas"
31 DEPEND="
32         sys-devel/gettext
33         >=dev-util/intltool-0.35.0
34         ${RDEPEND}"
35
36 DOCS="AUTHORS ChangeLog NEWS README"