]> Pileus Git - ~andy/sunrise/blob - gnome-extra/paperbox/paperbox-0.3.1.ebuild
gnome-extra/gsmartcontrol: remove installtion of LICENSE_gsmartcontrol.txt
[~andy/sunrise] / gnome-extra / paperbox / paperbox-0.3.1.ebuild
1 # Copyright 1999-2009 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit versionator gnome2
6
7 MY_PVM=$(get_version_component_range 1-2)
8
9 DESCRIPTION="Browse your documents, ebooks and magazines and organize them with tags using Tracker"
10 HOMEPAGE="http://live.gnome.org/PaperBox"
11 SRC_URI="mirror://gnome/sources/${PN}/${MY_PVM}/${P}.tar.bz2"
12 LICENSE="GPL-2"
13
14 SLOT="0"
15 KEYWORDS="~x86"
16 IUSE="debug"
17
18 # we explicitly depend on glibmm-2.16 to ensure that giomm is
19 # available
20 RDEPEND=">=app-misc/tracker-0.6
21         >=app-text/scrollkeeper-0.3.5
22         >=dev-cpp/glibmm-2.16.0
23         >=dev-cpp/gtkmm-2.12.0
24         >=dev-cpp/gtkmm-utils-0.3.1
25         >=dev-cpp/libglademm-2.6.0
26         dev-libs/boost
27         >=dev-libs/dbus-glib-0.50
28         >=gnome-base/libgnomeui-2.16.0
29         >=x11-libs/goocanvas-0.9"
30
31 DEPEND="sys-devel/gettext
32         >=dev-util/intltool-0.35.0
33         ${RDEPEND}"
34
35 DOCS="AUTHORS ChangeLog NEWS README"