]> Pileus Git - ~andy/sunrise/blob - gnome-extra/nautilus-actions/nautilus-actions-1.4.ebuild
cfcdae2dbd47f72d1bd6bd88d86268dc1ea7a913
[~andy/sunrise] / gnome-extra / nautilus-actions / nautilus-actions-1.4.ebuild
1 # Copyright 1999-2007 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 WANT_AUTOCONF="latest"
6 WANT_AUTOMAKE="1.7"
7 inherit gnome2 autotools
8
9 DESCRIPTION="Nautilus extension for adding user-configurable actions to the context menu"
10 HOMEPAGE="http://www.grumz.net/?q=taxonomy/term/2/9"
11 SRC_URI="ftp://ftp2.grumz.net/grumz/${P}.tar.gz"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~x86"
16 IUSE=""
17
18 RDEPEND=">=dev-libs/glib-2.8
19         >=x11-libs/gtk+-2.6.8
20         >=gnome-base/libglade-2.4.0
21         >=gnome-base/libgnome-2.7
22         >=gnome-base/libgnomeui-2.7
23         >=gnome-base/gconf-2.8
24         >=dev-libs/libxml2-2.6
25         >=gnome-base/nautilus-2.8"
26 DEPEND=">=dev-util/intltool-0.29
27         >=dev-util/pkgconfig-0.9.0
28         ${RDEPEND}"
29
30 DOCS="AUTHORS ChangeLog MAINTAINERS README TODO"
31
32 pkg_postinst() {
33         gnome2_pkg_postinst
34         elog "Some functionality in this version will only be available under"
35         elog ">=nautilus-2.16.0. See http://www.grumz.net/index.php?q=node/264 for more info."
36         elog "If you want this functionality under =nautilus-2.14* you need to rebuild"
37         elog "Nautilus first with the following patch:"
38         elog "http://bugzilla.gnome.org/attachment.cgi?id=67484&action=view"
39 }