]> Pileus Git - ~andy/sunrise/blob - gnome-extra/guake/guake-9999.ebuild
gnome-extra/guake: New Ebuild for bug 227559
[~andy/sunrise] / gnome-extra / guake / guake-9999.ebuild
1 # Copyright 1999-2008 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="1"
6 inherit gnome2 git
7
8 DESCRIPTION="Guake is a drop-down terminal for Gnome"
9 HOMEPAGE="http://guake-terminal.org/"
10 EGIT_REPO_URI="git://repos.guake-terminal.org/guake"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
15 IUSE=""
16
17 DEPEND=">=dev-lang/python-2.4
18                 x11-libs/gtk+:2
19                 gnome-base/gconf:2
20                 x11-libs/libX11
21                 dev-python/notify-python
22                 x11-libs/vte"
23
24 src_unpack() {
25         git_src_unpack
26         pwd
27         sh autogen.sh
28         gnome2_omf_fix
29         elibtoolize
30 }