]> Pileus Git - ~andy/sunrise/blob - gnome-extra/guake/guake-9999.ebuild
gnome-extra/alarm-clock-applet: New Ebuild for bug 283022
[~andy/sunrise] / gnome-extra / guake / guake-9999.ebuild
1 # Copyright 1999-2009 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="2"
6 inherit git gnome2 autotools
7
8 DESCRIPTION="Guake is a drop-down terminal for Gnome"
9 HOMEPAGE="http://guake-terminal.org/"
10 EGIT_REPO_URI="git://repos.guake-terminal.org/guake"
11 SRC_URI=""
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS=""
16 IUSE=""
17
18 RDEPEND=">=dev-lang/python-2.4
19         dev-python/gnome-python
20         dev-python/notify-python
21         x11-libs/vte[python]"
22 DEPEND="${RDEPEND}
23         sys-devel/gettext
24         dev-util/intltool
25         dev-util/pkgconfig"
26
27 src_unpack() {
28         git_src_unpack
29         intltoolize -c -f --automake || die "intltoolize failed"
30         gnome2_omf_fix
31         AT_M4DIR="m4" eautoreconf
32 }