]> Pileus Git - ~andy/sunrise/blob - gnome-extra/guake/guake-0.3.ebuild
gnome-extra/guake: Fixed dependencies. Thanks to Necoro and Eric Smith.
[~andy/sunrise] / gnome-extra / guake / guake-0.3.ebuild
1 # Copyright 1999-2008 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="1"
6 inherit gnome2 versionator
7 MY_PN=$(get_version_component_range 1-2)
8
9 DESCRIPTION="Guake is a drop-down terminal for Gnome"
10 HOMEPAGE="http://guake-terminal.org/"
11 SRC_URI="http://guake-terminal.org/releases/${MY_PN}/${P}.tar.gz"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE=""
17
18 DEPEND=">=dev-lang/python-2.4
19         dev-python/gnome-python
20         dev-python/notify-python
21         x11-libs/vte"
22
23 pkg_setup() {
24         if ! built_with_use x11-libs/vte python ; then
25                 eerror "You must rebuild x11-libs/vte with python USE flag."
26                 die
27         fi
28 }