]> Pileus Git - ~andy/sunrise/blob - gnome-extra/gsmartcontrol/gsmartcontrol-0.8.5.ebuild
sunrise/ app-portage/elog-list/elog-list-0.0.6.ebuild: Update headers for 2010
[~andy/sunrise] / gnome-extra / gsmartcontrol / gsmartcontrol-0.8.5.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="2"
6
7 inherit autotools eutils gnome2
8
9 DESCRIPTION="Graphical user interface for smartctl"
10 HOMEPAGE="http://gsmartcontrol.berlios.de"
11 SRC_URI="mirror://berlios/${PN}/${P}.tar.bz2"
12
13 LICENSE="GPL-3"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE=""
17
18 RDEPEND="
19         dev-cpp/gtkmm:2.4
20         dev-libs/libpcre
21         sys-apps/smartmontools"
22 DEPEND="${RDEPEND}
23         dev-util/pkgconfig"
24
25 G2CONF="--docdir=/usr/share/doc/${P}"
26
27 src_prepare() {
28         gnome2_src_prepare
29         epatch "${FILESDIR}"/${PV}-fixdocs.patch
30         eautoreconf
31 }