]> Pileus Git - ~andy/sunrise/blob - gnome-extra/gnomescan/gnomescan-0.3.ebuild
sunrise/ app-portage/elog-list/elog-list-0.0.6.ebuild: Update header
[~andy/sunrise] / gnome-extra / gnomescan / gnomescan-0.3.ebuild
1 # Copyright 1999-2009 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit gnome2
6
7 DESCRIPTION="The Gnome Scan project aim to provide scan features every where in the desktop like print is."
8 HOMEPAGE="http://home.gna.org/gnomescan/index"
9 SRC_URI="http://download.gna.org/${PN}/${P}.tar.gz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~x86"
14 IUSE="pdf doc"
15
16 RDEPEND=">=x11-libs/gtk+-2.8
17         media-gfx/sane-backends
18         >=dev-libs/glib-2.4
19         >=gnome-base/libgnome-2.14
20         >=gnome-base/libgnomeui-2.14
21         >=x11-libs/cairo-1.2
22         >=app-text/scrollkeeper-0.3.14
23         >=media-gfx/gimp-2.2"
24
25 DEPEND="${RDEPEND}
26         sys-devel/gettext
27         >=dev-util/intltool-0.35
28         dev-util/pkgconfig"
29
30 DOCS="AUTHORS NEWS README TODO"
31
32 pkg_setup(){
33         G2CONF="${G2CONF} $(use_enable pdf)"
34 }