]> Pileus Git - ~andy/sunrise/blob - gnome-extra/gnome-osd/gnome-osd-0.11.3.ebuild
gnome-extra/gsmartcontrol: remove installtion of LICENSE_gsmartcontrol.txt
[~andy/sunrise] / gnome-extra / gnome-osd / gnome-osd-0.11.3.ebuild
1 # Copyright 1999-2009 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit gnome2
6
7 DESCRIPTION="Gnome OSD notification system"
8 HOMEPAGE="http://www.gnomefiles.org/app.php?soft_id=350"
9 SRC_URI="http://telecom.inescporto.pt/~gjc/${PN}/${PV}/${P}.tar.gz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE="doc dbus"
15
16 RDEPEND=">=dev-lang/python-2.3.0
17         >=dev-python/pygtk-2.4.0
18         >=dev-python/gnome-python-2.6.0
19         dbus? ( dev-python/dbus-python )"
20
21 DEPEND="${RDEPEND}
22         >=dev-util/pkgconfig-0.9.0"
23
24 DOCS="AUTHORS ChangeLog NEWS README"
25
26 pkg_postinst() {
27         gnome2_pkg_postinst
28
29         # see the Installation section of the README
30         kill -s HUP `pidof gconfd-2` > /dev/null 2>&1 || true
31 }