]> Pileus Git - ~andy/sunrise/blob - gnome-extra/gdmap/gdmap-0.7.5.ebuild
New GdMap Ebuild for bug 111521
[~andy/sunrise] / gnome-extra / gdmap / gdmap-0.7.5.ebuild
1 # Copyright 1999-2006 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit gnome2
6
7 DESCRIPTION="GTK+ disk space visualizer"
8 HOMEPAGE="http://gdmap.sourceforge.net/"
9 SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
10
11 LICENSE="GPL-2"
12 KEYWORDS="~x86"
13
14 IUSE="doc"
15 SLOT="0"
16
17 DEPEND=">=x11-libs/gtk+-2.6.0
18         dev-libs/libxml2"
19 RDEPEND=${DEPEND}
20
21 src_install() {
22         gnome2_src_install
23         dodoc ChangeLog README NEWS AUTHORS
24 }