]> Pileus Git - ~andy/sunrise/blob - games-strategy/opendungeons-data/opendungeons-data-9999.ebuild
app-misc/autokey-gtk: Add ~amd64 keyword, EAPI bump
[~andy/sunrise] / games-strategy / opendungeons-data / opendungeons-data-9999.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=3
6
7 inherit subversion games
8
9 MY_PN=${PN%-data}
10
11 DESCRIPTION="Data files for opendungeons"
12 HOMEPAGE="http://opendungeons.sourceforge.net"
13 ESVN_REPO_URI="https://${MY_PN}.svn.sourceforge.net/svnroot/${MY_PN}/media"
14
15 LICENSE="GPL-3 CC-BY-SA-3.0"
16 SLOT="0"
17 KEYWORDS=""
18 IUSE=""
19
20 src_unpack() {
21         subversion_src_unpack
22 }
23
24 src_install() {
25         insinto "${GAMES_DATADIR}"/OpenDungeons
26         doins -r * || die
27
28         prepgamesdirs
29 }