]> Pileus Git - ~andy/sunrise/blob - games-sports/tuxfootball/tuxfootball-0.3.0.ebuild
sci-visualization/tulip: Fix qt deps
[~andy/sunrise] / games-sports / tuxfootball / tuxfootball-0.3.0.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit games
6
7 DESCRIPTION="A 2d soccer game"
8 HOMEPAGE="http://tuxfootball.sourceforge.net"
9 SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~x86"
14 IUSE=""
15
16 RDEPEND="media-libs/sdl-mixer
17         media-libs/sdl-image
18         media-libs/libsdl"
19 DEPEND="dev-util/intltool
20         sys-devel/gettext
21         ${RDEPEND}"
22
23 src_install() {
24         emake DESTDIR="${D}" install || die "emake install failed"
25         dodoc AUTHORS ChangeLog README || die "dodoc failed"
26
27         make_desktop_entry ${PN} Tuxfootball
28
29         prepgamesdirs
30 }