]> Pileus Git - ~andy/sunrise/blob - games-puzzle/quimeleon/quimeleon-0.9.3.1.ebuild
games-puzzle/quimeleon: New ebuild for bug 157334.
[~andy/sunrise] / games-puzzle / quimeleon / quimeleon-0.9.3.1.ebuild
1 # Copyright 1999-2006 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 DESCRIPTION="Game engine for quiz shows based upon multiple choice questions."
6 HOMEPAGE="http://quimeleon.sourceforge.net/"
7
8 SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
9
10 LICENSE="GPL-2"
11 SLOT="0"
12 KEYWORDS="~x86"
13
14 IUSE=""
15
16
17 DEPEND=">=dev-cpp/libxmlpp-2.6
18         >=dev-cpp/gtkmm-2.8
19         >=gnome-base/librsvg-2.8.1
20         >=media-libs/libao-0.8.6
21         >=media-libs/libvorbis-1.1"
22
23 RDEPEND="${DEPEND}"
24
25 src_install() {
26         emake DESTDIR="${D}" install || die "emake install failed"
27 }