]> Pileus Git - ~andy/sunrise/blob - games-puzzle/quimeleon/quimeleon-0.9.3.1.ebuild
sunrise/ net-nntp/nzbperl/Manifest: Update copyright line to satisfy repoman
[~andy/sunrise] / games-puzzle / quimeleon / quimeleon-0.9.3.1.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit games
6
7 DESCRIPTION="Game engine for quiz shows based upon multiple choice questions."
8 HOMEPAGE="http://quimeleon.sourceforge.net/"
9 SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~x86"
14 IUSE=""
15
16 DEPEND=">=dev-cpp/libxmlpp-2.6
17         >=dev-cpp/gtkmm-2.8
18         >=gnome-base/librsvg-2.8.1
19         >=media-libs/libao-0.8.6
20         >=media-libs/libvorbis-1.1"
21 RDEPEND="${DEPEND}"
22
23 src_install() {
24         emake DESTDIR="${D}" install || die "emake install failed"
25         prepgamesdir
26 }