]> Pileus Git - ~andy/sunrise/blob - games-misc/fortune-mod-giovine01/fortune-mod-giovine01-9999.ebuild
app-misc/autokey-gtk: Add ~amd64 keyword, EAPI bump
[~andy/sunrise] / games-misc / fortune-mod-giovine01 / fortune-mod-giovine01-9999.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit mercurial
6
7 MY_PN=${PN/mod-/}
8 DESCRIPTION="Quotes from the italian blog 'Giovine01 - una mente binaria'"
9 HOMEPAGE="http://fortune-giovine01.googlecode.com"
10 SRC_URI=""
11
12 LICENSE="CC-BY-SA-3.0"
13 SLOT="0"
14 KEYWORDS=""
15 IUSE=""
16
17 RDEPEND="games-misc/fortune-mod"
18
19 EHG_REPO_URI="https://fortune-giovine01.googlecode.com/hg/"
20
21 src_install() {
22         insinto /usr/share/fortune
23         doins ${MY_PN} ${MY_PN}.dat || die
24 }