]> Pileus Git - ~andy/sunrise/blob - games-emulation/gr-lida/gr-lida-0.7.1.ebuild
net-dns/ldns-utils: version bump
[~andy/sunrise] / games-emulation / gr-lida / gr-lida-0.7.1.ebuild
1 # Copyright 1999-2009 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="2"
6
7 inherit qt4
8
9 MY_P="GR-lida-${PV}"
10
11 DESCRIPTION="Frontend for scummvm and dosbox"
12 HOMEPAGE="http://www.laisladelabandoware.es"
13 SRC_URI="http://dl.sharesource.org/grlida/${MY_P}.tar.bz2"
14
15 LICENSE="GPL-2"
16 SLOT="0"
17 KEYWORDS="~amd64 ~x86"
18 IUSE="dosbox scummvm"
19
20 DEPEND="x11-libs/qt-core
21         x11-libs/qt-gui
22         x11-libs/qt-sql[sqlite]
23         dosbox? ( games-emulation/dosbox )
24         scummvm? ( games-engines/scummvm )"
25 RDEPEND="${DEPEND}"
26
27 S=${WORKDIR}/${MY_P}
28
29 src_configure(){
30         eqmake4 "${PN}".pro
31 }
32
33 src_install(){
34         emake INSTALL_ROOT="${D}" install || die "Install Failed"
35 }
36
37 pkg_postinst(){
38         elog "The GUI is by default in Spanish."
39         elog "If you need it, English is available on the Options Menu."
40 }