]> Pileus Git - ~andy/sunrise/blob - games-board/sdlhana/sdlhana-0.34.ebuild
app-misc/autokey-gtk: Add ~amd64 keyword, EAPI bump
[~andy/sunrise] / games-board / sdlhana / sdlhana-0.34.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=3
6 inherit eutils games
7
8 DESCRIPTION="Hanafuda card game"
9 HOMEPAGE="http://sdlhana.nongnu.org/"
10 SRC_URI="http://download.savannah.gnu.org/releases/${PN}/${P}.tar.bz2"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
15 IUSE=""
16 DEPEND="media-libs/libsdl"
17 RDEPEND="${DEPEND}"
18
19 src_install(){
20         emake DESTDIR="${D}" install || die "emake install failed"
21         doicon src/${PN}.xpm
22         make_desktop_entry ${PN} "SDL Hana"
23         prepgamesdirs
24 }