]> Pileus Git - ~andy/sunrise/blob - games-arcade/cervi/cervi-0.0.4.ebuild
app-editors/yzis: Fix qt deps, EAPI bump
[~andy/sunrise] / games-arcade / cervi / cervi-0.0.4.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=2
6
7 inherit eutils games
8
9 DESCRIPTION="GTK Cervi clone"
10 HOMEPAGE="http://tomi.nomi.cz/"
11 SRC_URI="http://nomi.cz/download/releases/${PN}/${P}.tar.gz"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE=""
17
18 RDEPEND="x11-libs/gtk+:2"
19 DEPEND="${RDEPEND}
20         virtual/pkgconfig"
21
22 src_prepare() {
23         epatch "${FILESDIR}"/${P}-gentoo-gtk2-esd.patch
24 }
25
26 src_install() {
27         dogamesbin ${PN} || die
28         dodoc README || die
29         prepgamesdirs
30 }