]> Pileus Git - ~andy/sunrise/blob - dev-util/xwpe/xwpe-1.5.30a.ebuild
old crap, live ebuild broken
[~andy/sunrise] / dev-util / xwpe / xwpe-1.5.30a.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=2
6
7 inherit base
8
9 DESCRIPTION="Programming environment mimicking Borland C and Pascal"
10 HOMEPAGE="http://www.identicalsoftware.com/xwpe/"
11 SRC_URI="http://www.identicalsoftware.com/${PN}/${P}.tar.gz"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~amd64"
16 IUSE="X"
17
18 DEPEND="sys-libs/ncurses
19         sys-libs/gpm
20         sys-libs/zlib
21         X? ( x11-libs/libX11 )"
22
23 RDEPEND="${DEPEND}"
24
25 PATCHES=( "${FILESDIR}/${P}-destdir.patch" )
26
27 src_configure() {
28         econf $(use_with X x)
29 }