]> Pileus Git - ~andy/sunrise/blob - dev-util/tla-tools/tla-tools-20060509.ebuild
dev-util/tla-tools: theres no eautoreconf eclass
[~andy/sunrise] / dev-util / tla-tools / tla-tools-20060509.ebuild
1 # Copyright 1999-2006 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit tla autotools
6
7 DESCRIPTION="tla-tools is a package of helpful commands to use with the tla program."
8 HOMEPAGE="http://www.gnuarch.org/gnuarchwiki/tla-tools"
9 SRC_URI=""
10 LICENSE="GPL-2"
11 SLOT="0"
12 KEYWORDS="~x86"
13 DEPEND="dev-util/tla"
14
15 ETLA_VERSION="miles@gnu.org--2006/tla-tools--devo--0"
16 ETLA_ARCHIVES="http://mirrors.sourcecontrol.net/miles@gnu.org--2006"
17
18 src_unpack() {
19         tla_src_unpack
20         eautoreconf
21 }
22
23 src_compile() {
24         ./configure \
25                 --prefix /usr || die "./configure failed"
26         emake || die "make failed"
27 }
28
29 src_install() {
30         emake DESTDIR="${D}" install || die "make install failed"
31 }