]> Pileus Git - ~andy/sunrise/blob - dev-util/tla-tools/tla-tools-20060509.ebuild
dev-util/tla-tools: Add missing autoconf/automake dependencies
[~andy/sunrise] / dev-util / tla-tools / tla-tools-20060509.ebuild
1 # Copyright 1999-2006 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 WANT_AUTOCONF="2.1"
6 WANT_AUTOMAKE="latest"
7 inherit tla autotools
8
9 DESCRIPTION="tla-tools is a package of helpful commands to use with the tla program."
10 HOMEPAGE="http://www.gnuarch.org/gnuarchwiki/tla-tools"
11 SRC_URI=""
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="~x86"
15 DEPEND="dev-util/tla"
16 SLOT="0"
17
18 ETLA_VERSION="miles@gnu.org--2006/tla-tools--devo--0"
19 ETLA_ARCHIVES="http://mirrors.sourcecontrol.net/miles@gnu.org--2006"
20
21 src_unpack() {
22         tla_src_unpack
23         eautoreconf
24 }
25
26 src_compile() {
27         ./configure \
28                 --prefix /usr || die "./configure failed"
29         emake || die "make failed"
30 }
31
32 src_install() {
33         emake DESTDIR="${D}" install || die "emake install failed"
34 }