]> Pileus Git - ~andy/sunrise/blob - dev-util/tla-tools/tla-tools-20060509.ebuild
dev-util/tla-tools: Remove broken src_unpack; this does not eautoreconf due to missin...
[~andy/sunrise] / dev-util / tla-tools / tla-tools-20060509.ebuild
1 # Copyright 1999-2007 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 WANT_AUTOCONF="latest"
6 WANT_AUTOMAKE="latest"
7 inherit tla autotools
8
9 DESCRIPTION="tla-tools is a package of helpful commands to use with the tla program."
10 HOMEPAGE="http://www.gnuarch.org/gnuarchwiki/tla-tools"
11 SRC_URI=""
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~x86"
16 IUSE=""
17
18 DEPEND="dev-util/tla"
19 RDEPEND="${DEPEND}"
20
21 ETLA_VERSION="miles@gnu.org--2006/tla-tools--devo--0"
22 ETLA_ARCHIVES="http://mirrors.sourcecontrol.net/miles@gnu.org--2006"
23
24 src_compile() {
25         ./configure \
26                 --prefix /usr || die "./configure failed"
27         emake || die "make failed"
28 }
29
30 src_install() {
31         emake DESTDIR="${D}" install || die "emake install failed"
32 }