]> Pileus Git - ~andy/sunrise/blob - dev-util/tla-tools/tla-tools-20060509.ebuild
dev-db/cppdb: Add ~amd64 keyword, EAPI bump
[~andy/sunrise] / dev-util / tla-tools / tla-tools-20060509.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit tla
6
7 DESCRIPTION="tla-tools is a package of helpful commands to use with the tla program."
8 HOMEPAGE="http://www.gnuarch.org/gnuarchwiki/tla-tools"
9 SRC_URI=""
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~x86"
14 IUSE=""
15
16 DEPEND="dev-util/tla"
17 RDEPEND=${DEPEND}
18
19 ETLA_VERSION="miles@gnu.org--2006/tla-tools--devo--0"
20 ETLA_ARCHIVES="http://mirrors.sourcecontrol.net/miles@gnu.org--2006"
21
22 src_unpack() {
23         tla_src_unpack
24         cp -r "${DISTDIR}"/tla-tools--devo--0--patch-*/* "${S}" || die
25 }
26
27 src_compile() {
28         ./configure --prefix /usr || die "./configure failed"
29         emake || die "make failed"
30 }
31
32 src_install() {
33         emake DESTDIR="${D}" install || die "emake install failed"
34 }