]> Pileus Git - ~andy/sunrise/blob - dev-util/snaked/snaked-9999.ebuild
dev-util/lttng-ust: New ebuild for bug #431354, thanks floppym and Tommy[D]
[~andy/sunrise] / dev-util / snaked / snaked-9999.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=3
6
7 EGIT_REPO_URI="http://github.com/baverman/snaked.git"
8 SUPPORT_PYTHON_ABIS="1"
9 PYTHON_DEPEND="2:2.6"
10 RESTRICT_PYTHON_ABIS="2.[45] 3.*"
11
12 inherit distutils git-2 python
13
14 DESCRIPTION="Minimalist editor inspired by Scribes"
15 HOMEPAGE="http://github.com/baverman/snaked"
16 SRC_URI=""
17
18 LICENSE="MIT"
19 SLOT="0"
20 KEYWORDS=""
21 IUSE=""
22
23 RDEPEND="
24         dev-python/pygtksourceview
25         dev-python/rope
26         dev-python/pyflakes"