]> Pileus Git - ~andy/sunrise/blob - dev-util/qshaderedit/qshaderedit-0.1.3.ebuild
dev-util/icewing: Fix dependency on x11-libs/gtk+[jpeg] which has been split to x11...
[~andy/sunrise] / dev-util / qshaderedit / qshaderedit-0.1.3.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit cmake-utils
6
7 DESCRIPTION="A simple multiplatform shader editor inspired by Apple's OpenGL Shader Builder"
8 HOMEPAGE="http://code.google.com/p/qshaderedit/"
9 SRC_URI="http://${PN}.googlecode.com/files/${P}.tar.gz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~x86"
14 IUSE=""
15
16 DEPEND="x11-libs/qt-gui
17         x11-libs/qt-opengl
18          media-libs/glew"
19 RDEPEND=${DEPEND}
20
21 S=${WORKDIR}/${PN}