]> Pileus Git - ~andy/sunrise/blob - dev-util/qshaderedit/qshaderedit-0.1.3.ebuild
dev-util/lttngtop: New ebuild for bug #431364, thanks floppym and Tommy[D]
[~andy/sunrise] / dev-util / qshaderedit / qshaderedit-0.1.3.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6
7 inherit cmake-utils
8
9 DESCRIPTION="A simple multiplatform shader editor inspired by Apple's OpenGL Shader Builder"
10 HOMEPAGE="http://code.google.com/p/qshaderedit/"
11 SRC_URI="http://${PN}.googlecode.com/files/${P}.tar.gz"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE=""
17
18 DEPEND="media-libs/glew
19         x11-libs/qt-core:4
20         x11-libs/qt-gui:4
21         x11-libs/qt-opengl:4"
22 RDEPEND="${DEPEND}"
23
24 S=${WORKDIR}/${PN}
25
26 DOCS=( AUTHORS ChangeLog )