]> Pileus Git - ~andy/sunrise/blob - dev-util/openldev/openldev-1.0.ebuild
sunrise/ app-portage/elog-list/elog-list-0.0.6.ebuild: Update header
[~andy/sunrise] / dev-util / openldev / openldev-1.0.ebuild
1 # Copyright 1999-2009 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 DESCRIPTION="Graphical front-end to various Development tools such as gcc."
6
7 HOMEPAGE="http://www.openldev.org/"
8 SRC_URI="mirror://sourceforge/${PN}/${P}.tar.bz2"
9
10 SLOT="0"
11 KEYWORDS="~x86"
12 IUSE=""
13 LICENSE="GPL-2"
14 S=${WORKDIR}/${PN}
15
16 DEPEND=">=x11-libs/gtk+-2.10.0
17                 >=x11-libs/gtksourceview-1.1.1
18                 >=gnome-base/gnome-vfs-2.0
19                 x11-libs/vte
20                 >=gnome-base/libglade-2.0
21                 dev-libs/libxml2
22                 >=gnome-base/libgnomeprint-2.2
23                 >=gnome-base/libgnomeprintui-2.2
24                 >=gnome-base/gconf-2.0
25                 >=gnome-base/libgnomeui-2.0
26                 x11-terms/gnome-terminal"
27 RDEPEND="${DEPEND}"
28
29 src_install() {
30          emake  DESTDIR="${D}" install || die
31 }