]> Pileus Git - ~andy/sunrise/blob - dev-util/lttngtop/lttngtop-9999.ebuild
media-gfx/ktikz: Properly fix qt deps
[~andy/sunrise] / dev-util / lttngtop / lttngtop-9999.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6
7 inherit autotools git-2
8
9 DESCRIPTION="Linux Trace Toolkit - a top-like performance analyze utility"
10 HOMEPAGE="http://lttng.org"
11 EGIT_REPO_URI="git://git.lttng.org/${PN}.git"
12 EGIT_BOOTSTRAP="eautoreconf"
13
14 LICENSE="GPL-2"
15 SLOT="0"
16 KEYWORDS=""
17 IUSE=""
18
19 DEPEND="dev-libs/userspace-rcu
20         dev-libs/glib:2
21         dev-util/babeltrace
22         dev-libs/popt
23         sys-libs/ncurses
24         sys-apps/util-linux
25 "
26 RDEPEND="${DEPEND}"