]> Pileus Git - ~andy/sunrise/blob - dev-util/lttngtop/lttngtop-0.2.ebuild
media-gfx/ktikz: Properly fix qt deps
[~andy/sunrise] / dev-util / lttngtop / lttngtop-0.2.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6
7 inherit eutils
8
9 DESCRIPTION="Linux Trace Toolkit - a top-like performance analyze utility"
10 HOMEPAGE="http://lttng.org"
11 SRC_URI="http://lttng.org/files/${PN}/${P}.tar.bz2"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~x86"
16 IUSE=""
17
18 DEPEND="dev-libs/userspace-rcu
19         dev-libs/glib:2
20         dev-util/babeltrace
21         dev-libs/popt
22         sys-libs/ncurses
23         sys-apps/util-linux
24 "
25 RDEPEND="${DEPEND}"