]> Pileus Git - ~andy/sunrise/blob - dev-util/jsmin/jsmin-20080803.ebuild
sunrise/ net-nntp/nzbperl/Manifest: Update copyright line to satisfy repoman
[~andy/sunrise] / dev-util / jsmin / jsmin-20080803.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=2
6
7 DESCRIPTION="A simple and lightweight JavaScript minifier"
8 HOMEPAGE="http://crockford.com/javascript/jsmin.html"
9 SRC_URI="ftp://ohnopub.net/mirror/${P}.tar.bz2"
10 LICENSE="as-is"
11
12 SLOT="0"
13 KEYWORDS="~amd64 ~amd64-linux"
14 IUSE=""
15
16 src_compile() {
17         emake ${PN} || die
18 }
19
20 src_install() {
21         dobin ${PN} || die
22 }