]> Pileus Git - ~andy/sunrise/blob - dev-util/intltool-debian/intltool-debian-0.35.0_p20060710.ebuild
dev-libs/libserial: Adding ~amd64 keyword
[~andy/sunrise] / dev-util / intltool-debian / intltool-debian-0.35.0_p20060710.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="5"
6
7 MY_PV=${PV/_p/+}.1
8
9 DESCRIPTION="Internationalization Tool Collection with support for RFC822 compliant config files"
10 HOMEPAGE="http://packages.qa.debian.org/intltool-debian"
11 SRC_URI="mirror://debian/pool/main/i/${PN}/${PN}_${MY_PV}.tar.gz"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE=""
17
18 RDEPEND=">=dev-lang/perl-5.8.1
19         dev-perl/XML-Parser
20         sys-devel/gettext
21         virtual/perl-Getopt-Long"
22
23 S="${WORKDIR}/${PN}-${MY_PV}"
24
25 src_install() {
26         # These scripts are a used by debian packages and are not installed in /usr/bin since
27         # they would collide with dev-util/intltool.
28         exeinto /usr/share/${PN}
29         doexe intltool-bin/*
30         dodoc AUTHORS debian/{README.Debian,changelog}
31 }