]> Pileus Git - ~andy/sunrise/blob - dev-util/difffilter/difffilter-0.1.1.ebuild
media-plugins/gimp-refocus: new ebuild for bug #327179
[~andy/sunrise] / dev-util / difffilter / difffilter-0.1.1.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=2
6
7 inherit base
8
9 DESCRIPTION="Filter files out of unified diffs using POSIX extended regular expressions"
10 HOMEPAGE="http://ohnopub.net/~ohnobinki/difffilter/"
11 SRC_URI="ftp://ohnopub.net/mirror/${P}.tar.bz2"
12
13 LICENSE="GPL-3"
14 SLOT="0"
15 KEYWORDS="~amd64"
16 IUSE="doc"
17
18 RDEPEND=">=dev-libs/liblist-2.3.1
19         dev-libs/tre"
20 DEPEND="doc? ( app-text/txt2man )
21         ${RDEPEND}"
22
23 src_configure() {
24         econf $(use_enable doc)
25 }