]> Pileus Git - ~andy/sunrise/blob - dev-tex/fancyvrb/fancyvrb-2.6.ebuild
Shup up repoman :P
[~andy/sunrise] / dev-tex / fancyvrb / fancyvrb-2.6.ebuild
1 # Copyright 1999-2007 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit latex-package
6
7 DESCRIPTION="Sophisticated verbatim text"
8 HOMEPAGE="http://www.ctan.org/tex-archive/macros/latex/contrib/fancyvrb/"
9 SRC_URI="http://www.rennings.net/gentoo/distfiles/${P}.zip"
10
11 LICENSE="Artistic"
12 SLOT="0"
13 KEYWORDS="~x86"
14 IUSE=""
15
16 DEPEND="app-arch/unzip"
17 RDEPEND=""
18
19 S="${WORKDIR}/${PN}"
20
21 src_compile() {
22         latex-package_src_compile
23         cd contrib
24         latex-package_src_compile
25 }
26
27 src_install() {
28         latex-package_src_install
29         cd contrib
30         latex-package_src_install
31 }