]> Pileus Git - ~andy/sunrise/blob - dev-tex/elsevier/elsevier-2007.ebuild
sunrise/ app-portage/elog-list/elog-list-0.0.6.ebuild: Update headers for 2010
[~andy/sunrise] / dev-tex / elsevier / elsevier-2007.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit latex-package
6
7 DESCRIPTION="LaTeX classes and BibTeX styles for Elsevier Science journals."
8 SRC_URI="http://dev.gentooexperimental.org/~dreeevil/${P}.zip
9                 http://dev.gentooexperimental.org/~dreeevil/${PN}-bib-${PV}.zip"
10 HOMEPAGE="http://www.ctan.org/tex-archive/help/Catalogue/entries/elsevier.html"
11 LICENSE="LPPL-1.3c"
12
13 IUSE=""
14 SLOT="0"
15 KEYWORDS="~x86"
16
17 RDEPEND="virtual/latex-base"
18 DEPEND="${RDEPEND}
19         app-arch/unzip"
20
21 SUPPLIER="public"
22
23 S=${WORKDIR}/${PN}
24
25 src_install() {
26         latex-package_src_doinstall cls bst
27         dodoc *.pdf *.tex README README-bst || die "dodoc failed"
28 }