]> Pileus Git - ~andy/sunrise/blob - dev-ruby/rubygame/rubygame-2.5.3.ebuild
net-misc/fatrat: Fix qt deps
[~andy/sunrise] / dev-ruby / rubygame / rubygame-2.5.3.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="2"
6 USE_RUBY="ruby18"
7 inherit gems
8
9 DESCRIPTION="A cross-platform multimedia library for ruby"
10 HOMEPAGE="http://rubygame.org/"
11
12 LICENSE="LGPL-2.1"
13 SLOT="0"
14 KEYWORDS="~x86"
15 IUSE="doc"
16 RDEPEND="media-libs/libsdl[X]
17          media-libs/sdl-gfx
18          media-libs/sdl-image[jpeg,png]
19          media-libs/sdl-ttf
20          media-libs/sdl-mixer"
21 DEPEND="${RDEPEND}
22         dev-ruby/rake"