]> Pileus Git - ~andy/sunrise/blob - dev-ruby/ruby-gd2/ruby-gd2-1.1.1.ebuild
sunrise/ app-portage/elog-list/elog-list-0.0.6.ebuild: Update headers for 2010
[~andy/sunrise] / dev-ruby / ruby-gd2 / ruby-gd2-1.1.1.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="2"
6
7 inherit ruby gems eutils
8
9 USE_RUBY="ruby18"
10 MY_P="gd2-${PV}"
11
12 DESCRIPTION="Ruby bindings for the GD 2.x graphics library."
13 HOMEPAGE="http://gd2.rubyforge.org/"
14 SRC_URI="mirror://rubygems/${MY_P}.gem"
15
16 LICENSE="GPL-2"
17 SLOT="0"
18 KEYWORDS="~amd64 ~x86"
19 IUSE=""
20
21 DEPEND=">=dev-lang/ruby-1.8.4"
22 RDEPEND="${DEPEND}
23         >=media-libs/gd-2.0.0[truetype]"