]> Pileus Git - ~andy/sunrise/blob - dev-ruby/ruby-feedparser/ruby-feedparser-0.7.ebuild
app-misc/autokey-gtk: Add ~amd64 keyword, EAPI bump
[~andy/sunrise] / dev-ruby / ruby-feedparser / ruby-feedparser-0.7.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="2"
6 USE_RUBY="ruby18 ruby19"
7
8 inherit ruby-ng
9
10 DESCRIPTION="Ruby library for parsing RSS and Atom feeds"
11 HOMEPAGE="http://home.gna.org/ruby-feedparser/"
12 SRC_URI="http://download.gna.org/${PN}/${P}.tgz"
13
14 LICENSE="|| ( GPL-2 Ruby )"
15 SLOT="0"
16 KEYWORDS="~amd64 ~x86"
17 IUSE=""
18
19 each_ruby_configure() {
20         ${RUBY} setup.rb config || die
21 }
22
23 each_ruby_install() {
24         ${RUBY} setup.rb install --prefix="${D}" || die
25 }
26
27 all_ruby_install() {
28         dodoc ChangeLog README || die
29 }