]> Pileus Git - ~andy/sunrise/blob - dev-ruby/ruby-feedparser/ruby-feedparser-0.6.ebuild
sunrise/ app-portage/elog-list/elog-list-0.0.6.ebuild: Update headers for 2010
[~andy/sunrise] / dev-ruby / ruby-feedparser / ruby-feedparser-0.6.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit ruby
6
7 DESCRIPTION="Ruby library for parsing RSS and Atom feeds"
8 HOMEPAGE="http://home.gna.org/ruby-feedparser/"
9 SRC_URI="http://download.gna.org/${PN}/${P}.tgz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE=""
15 USE_RUBY="ruby18 ruby19"
16
17 src_install() {
18
19 ${RUBY} setup.rb install --prefix="${D}" "$@" \
20 ${RUBY_ECONF} || die "setup.rb install failed"
21
22 cd "${S}"
23 dodoc ChangeLog README
24
25 }