]> Pileus Git - ~andy/sunrise/blob - dev-ruby/realrand/realrand-1.0.3.ebuild
app-dicts/words-bin: Adding ~amd64 keyword
[~andy/sunrise] / dev-ruby / realrand / realrand-1.0.3.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=2
6
7 USE_RUBY="ruby18"
8 RUBY_FAKEGEM_TASK_TEST=""
9
10 inherit ruby-fakegem
11
12 DESCRIPTION="Generate real random numbers in Ruby."
13 HOMEPAGE="http://realrand.rubyforge.org/"
14
15 KEYWORDS="~x86"
16 LICENSE="Ruby"
17 SLOT="0"
18 IUSE=""
19
20 pkg_postinst() {
21         elog "All the HTTP services supported and used by this library are"
22         elog "offered for free by their respective owners. Please have a look at"
23         elog "their websites to make sure you follow their terms of use."
24         elog
25         elog "http://www.random.org/"
26         elog "http://www.fourmilab.ch/hotbits/"
27         elog "http://random.hd.org/"
28 }